Great Tew, Oxfordshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 12:12 BST
Investigating
Due to a local power cut in the area, we have identified an offline cabinet currently affecting services in the Great Tew, Oxfordshire area. Our Direct Labour Team are on route to site with a generator to temporarily power the cabinet until the power in the area has been restored.

Thank you for your understanding.
Posted Apr 11, 2024 - 10:42 BST
This incident affected: Internet Network (Oxfordshire).