Unplanned Outage in Duddenhoe End and Little Chesterford
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 15:12 GMT
Monitoring
We are pleased to confirm that most services have been restored, and our operations team will continue to monitor the network to ensure no further inturruptions.

We thank you for your patience and apologise for any inconvenience caused.
Posted Nov 08, 2020 - 13:52 GMT
Identified
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Duddenhoe End and Little Chesterford areas.

Our engineers are investigating the cause of this problem and expect all services to be restored by 03:00 pm today.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Nov 08, 2020 - 10:46 GMT
This incident affected: Internet Network (Essex).