Unplanned outage in Panfield
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

You don’t need to do anything. Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards,

The Gigaclear Team
Posted Jan 01, 2020 - 16:19 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are working to fix this, so we can get your broadband service up and running again.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Jan 01, 2020 - 09:59 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.
As soon as we have more information, we’ll let you know when to expect the service back up and running.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Jan 01, 2020 - 00:27 GMT