Unplanned Outage - Wootton
Incident Report for Gigaclear
Resolved
This incident is resolved. Our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual. If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.

We thank you for your patience during this time and apologize for any disruption caused.
Posted Oct 04, 2020 - 09:18 BST
Update
Our Network Operations Team require additional resources to resolve the outage due to the cabinet being affected by flooding because of the recent weather.

They will be carrying out a temporary solution to bring the cabinet back online tomorrow morning once the site has been deemed safe.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your ongoing patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 03, 2020 - 19:56 BST
Identified
Our Network Operations Team require additional resources to resolve the outage due to the complexity of the repair and health & safety.
The repair work is due to start tomorrow morning at 09:00.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your ongoing patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 03, 2020 - 19:50 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area.

Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 03, 2020 - 19:50 BST