Unplanned Incident - Duddenhoe End
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.

What if I have a problem?

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted Jun 07, 2021 - 20:19 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Duddenhoe End.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jun 07, 2021 - 16:32 BST
This incident affected: Internet Network (Essex).