VOIP Issues
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 11:04 BST
Investigating
We've identified a fault currently affecting our home phone service, preventing users from making outbound calls. We have raised this with our 3rd party, and our Networks Operations Team are working diligently to restore services as quickly as we can.

Please accept our apologies for any inconvenience caused. Your patience is hugely appreciated.
Posted Apr 01, 2024 - 11:48 BST
This incident affected: Internet Network (Bedfordshire, Berkshire, Buckinghamshire, Cambridgeshire & Huntingdonshire, Derbyshire, Devon & Somerset, Essex, Gloucestershire, Herefordshire, Kent, Leicestershire, Lincolnshire, Northamptonshire, Oxfordshire, Rutland, Wiltshire, Worcestershire, Surrey, Hertfordshire, Warwickshire).