Unplanned outage in the Fyfield, Abbess Roding, The Lavers, Sheering, Norton Heath and Hastingwood
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything. Once the network is back online, your service will resume as normal. Although, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

What if I have a problem?

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We thank you for your patience and apologise for any inconvienience.
Posted Oct 29, 2019 - 16:13 GMT
Monitoring
We have been advised that the break in our fibre has been repaired, and all services are fully operational. Gigaclear Networks will continue to monitor the issue, and we will contact affected customers shortly.

We thank you for you patience while we resolved this issue with your service.
Posted Oct 29, 2019 - 15:25 GMT
Identified
Gigaclear Networks are still working on the issue with the service in your area. The team are working to repair a network fibre that has been damaged in 2 different locations.

We will contact you again to let you know when the service in your area has been restored and your broadband service is up and running again.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Oct 29, 2019 - 14:04 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in the Fyfield, Abbess Roding, The Lavers, Sheering, Norton Heath and Hastingwood area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We thank you for your patience and apologise for any inconvienience.
Posted Oct 29, 2019 - 08:53 GMT
This incident affected: Internet Network (Essex).