Unplanned outage in Gloucestershire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 16:14 GMT
Identified
We are aware of damage to critical equipment in Gloucestershire, affecting customers across the Brookthorpe, Little Haresfield, Portway and Whitminster areas. Our engineers are working on site to restore all services, and we will send further updates when we have an estimated time or repair.
Posted Jan 13, 2021 - 11:43 GMT
This incident affected: Internet Network (Gloucestershire).