Unplanned Outage in Chipping Ongar
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 12:17 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Jul 29, 2020 - 10:00 BST
This incident affected: Internet Network (Essex).