Kent (GOD01)

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:14 BST

Update

Thank you for your patience. Our engineers will be on site this afternoon to further investigate and work toward a resolution.
Posted Apr 16, 2025 - 12:08 BST

Investigating

We apologise for your service disruption. Our Network Operations Team is currently investigating the issue to find a resolution.
Posted Apr 16, 2025 - 10:15 BST
This incident affected: Internet Network (Kent).