Unplanned Incident - Devon
Incident Report for Gigaclear
Resolved
This incident is now resolved.
Posted Jan 07, 2022 - 12:05 GMT
Monitoring
This issue has now been resolved and all services have been restored, we are monitoring the situation for any further issues. If you are still having issues please reboot your router and if the issues persist, then please call our customer care team on 01865 591131.
Posted Jan 07, 2022 - 11:02 GMT
Investigating
We are investigating an issue affecting customers in Stoke Fleming and the nearby area.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Jan 07, 2022 - 10:22 GMT
This incident affected: Internet Network (Devon & Somerset).