Unplanned outage- Aveton Gifford
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 17:26 BST
Monitoring
Gigaclear engineers have confirmed that all services have been resolved, and continue to monitor the are for stability.
Posted Apr 06, 2021 - 15:19 BST
Update
We’re working hard to resolve the issues you’re currently experiencing with your broadband service and we thank you for your patience.

Our engineers are still fixing the faulty hardware causing the issue, but unfortunately we have to extend our estimated time of recovery and cannot give a time on when services will be back. We will update you when we have more information.

Kind Regards,
The Gigaclear team
Posted Apr 06, 2021 - 13:07 BST
Update
We’re working hard to resolve the issues you’re currently experiencing with your broadband service and we thank you for your patience.

Our engineers are still fixing the faulty hardware causing the issue and expect your service to be restored by approximately 3pm.

Kind Regards,
The Gigaclear team
Posted Apr 06, 2021 - 10:48 BST
Update
Our engineers have been unable to restore services to the Aveton Gifford area this evening. An additional team of engineers will be revisiting the affected hardware tomorrow morning (6th of April).

We apologise for any inconvenience caused, and appreciate your patience while we work to restore all services.
Posted Apr 05, 2021 - 22:21 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected broadband services in the Aveton Gifford area. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
Posted Apr 05, 2021 - 19:59 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was due to a fault in critical hardware serving your connection, we have engaged further teams to attend site to replace the equipment.
Posted Apr 05, 2021 - 15:24 BST
Update
We have engaged specialist engineers to continue investigation into the issue affecting services in the Aveton Gifford area.

We thank you for your patience while we work to restore services and will update this Statuspage and inform affected customers directly with further updates.
Posted Apr 05, 2021 - 12:54 BST
Update
Our engineers are still hard at work investigating what’s caused today’s service issue. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Apr 05, 2021 - 09:54 BST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 04:15 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Kind Regards,
The Gigaclear team
Posted Apr 05, 2021 - 04:13 BST
This incident affected: Internet Network (Devon & Somerset).