VOIP Issues
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 16:58 GMT
Identified
We've identified the issue currently affecting our home phone services. If you are still experiencing issues, please carry out a pinhole reset of your ATA device. Hold down the reset button with a pin until all lights go out, and leave to fully reboot.
Posted Mar 25, 2024 - 12:04 GMT
Investigating
We are currently investigating this issue.
Posted Mar 24, 2024 - 13:21 GMT
This incident affected: Internet Network (Bedfordshire, Berkshire, Buckinghamshire, Cambridgeshire & Huntingdonshire, Derbyshire, Devon & Somerset, Essex, Gloucestershire, Herefordshire, Kent, Leicestershire, Lincolnshire, Northamptonshire, Oxfordshire, Rutland, Wiltshire, Worcestershire, Surrey, Hertfordshire, Warwickshire).