Unplanned Incident - Wiltshire
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.
We thank you for your patience during this time and apologise for any disruption caused.
Posted Apr 21, 2021 - 18:47 BST
Identified
We have identified that the issue was caused by major damage to a critical piece of infrastructure. Our engineers are currently working at the site to fix this issue. Our estimated time of repair is 6:00pm.
Posted Apr 21, 2021 - 13:19 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Wiltshire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Apr 21, 2021 - 09:30 BST
This incident affected: Internet Network (Wiltshire).