Unplanned outage in Northamptonshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 10:41 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.
Posted Apr 25, 2021 - 09:34 BST
Update
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was a fault developed with the hardware on site. Our specialist engineer is beginning to replace the component.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,

The Gigaclear team
Posted Apr 25, 2021 - 06:57 BST
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was configuration issue following the resolution of a fibre event earlier this evening. Specialist resource has been dispatched to site to resolve.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,

The Gigaclear team
Posted Apr 25, 2021 - 03:37 BST
This incident affected: Internet Network (Northamptonshire).