Network Outage - Moulton (East Midlands)
Incident Report for Gigaclear
Resolved
Our engineers have successfully restored service to your community.
Posted Nov 13, 2020 - 13:39 GMT
Update
Our engineers have arrived on site and are performing tests to determine the issue at hand, we will keep this page up to date as they progress.
Posted Nov 13, 2020 - 13:22 GMT
Investigating
We’re aware there’s an issue with our service in your area. We’ve Engineers looking at the problem and are doing everything we can to get the issue resolved. We’ll update you again when we’ve more information and to let you know when the service will be restored. Apologies for any inconvenience caused.
Posted Nov 13, 2020 - 12:32 GMT
This incident affected: Internet Network (Northamptonshire).