Unplanned outage at Moulton
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual. However, if your broadband service is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Nov 04, 2019 - 04:14 GMT
Investigating
Gigaclear Networks have informed us that there is an issue with the service in the Moulton area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible. We have informed affected customers through their emails.
Posted Nov 03, 2019 - 21:23 GMT
This incident affected: Internet Network (Northamptonshire).