Oxfordshire - Faringdon - Buckland, Abingdon - Longworth

Incident Report for Gigaclear

Resolved

This incident has been resolved. No reported outages or major issues in the Oxfordshire area.
Posted Mar 30, 2025 - 14:43 BST

Update

Our engineers are currently on-site splicing the fibre for service restoration. They will return on 29.03.25 to continue the necessary work. Thank you for your patience.
Posted Mar 28, 2025 - 17:13 GMT

Update

Our engineers are on-site and are working towards splicing the fibre to restore your service. Thank you for your patience.
Posted Mar 28, 2025 - 16:55 GMT

Update

We appreciate your patience as our engineers continue onsite to restore your service.
Posted Mar 28, 2025 - 15:45 GMT

Update

Our engineers are currently on-site and working to restore your service. Thank you for your understanding.
Posted Mar 28, 2025 - 12:43 GMT

Identified

Thank you for your patience. Our engineers are on site working towards restoration.
Posted Mar 28, 2025 - 11:03 GMT

Investigating

We apologise for the disruption to your service. Our Network Operations team is currently investigating the issue and thank you for your patience.
Posted Mar 28, 2025 - 09:35 GMT
This incident affected: Internet Network (Oxfordshire).