Unplanned outage in Lyddington area

Incident Report for Gigaclear

Resolved

All services have now been resolved, if there are still issues with your Gigaclear connection, please contact our care team on 10865 591 185.

Kindest Regards,

The Gigaclear Team.
Posted Apr 27, 2021 - 16:24 BST

Update

We have a team on-site working on a fix still in the Lyddington area for the remaining customers.

Again we apologise, but we have no ETR.

We will continue to update our customers as soon as we have further news.
Posted Apr 27, 2021 - 08:18 BST

Update

We have a team on-site working to restore the remaining offline services in the Lyddington area.

We apologise at this point there is no ETA available.

We will continue to update our customers as soon as we have further news.
Posted Apr 26, 2021 - 12:32 BST

Identified

We still have some customers offline in the Lyddington area. Engineers will be re-attending this tomorrow to bring back the last couple of services. We apologise for any inconvenience this has caused.

Kind Regards,

The Gigaclear Team.
Posted Apr 25, 2021 - 10:47 BST
This incident affected: Internet Network (Northamptonshire).