Network issue - Tibberton
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Feb 20, 2021 - 00:32 GMT
Monitoring
We're monitoring the fix for the issue affecting customers in Gloucestershire,

The reason for the loss of service was a faulty component within critical hardware. serving the area. Specialist engineers have replaced the equipment. Once we are happy with our final test of the new equipment, we will update this page and inform affected customers via email.

We thank you for your patience while we work to resolve this issue.
Posted Feb 19, 2021 - 23:47 GMT
Update
We’ve now identified the cause of the issue afffecting customers in Gloucestershire, and our engineers are working hard to fix the problem and restore all services as quickly as possible.

The reason for the loss of service was a faulty component within critical hardware. serving the area. Specialist engineers are on their way to replace the equipment. Once we have further infomation, we wil update this page and inform affected customers via email.

We thank you for your patience while we work to resovle this issue.
Posted Feb 19, 2021 - 20:51 GMT
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Tibberton. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Feb 19, 2021 - 17:13 GMT
This incident affected: Internet Network (Gloucestershire).