Unplanned outage- Stoke Fleming
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 07:57 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2021 - 17:02 GMT
Identified
We’ve now identified the cause of the service issue and our engineers are working hard to fix the problem and restore your broadband service as quickly as possible. The reason for the loss of service was Third party provider link is down.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Nov 14, 2021 - 15:31 GMT
Investigating
We are currently investigating this issue.
Posted Nov 14, 2021 - 15:30 GMT