Unplanned outage in Stapleford Abbotts and Lambourne
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.

If you have any problems with your broadband service, then please don’t hesitate to contact our Customer Support team on 01865 591131 or by emailing support@gigaclear.com.

We thank you for your patience during this time and apologise for any disruption caused.


Kind Regards,
The Gigaclear team
Posted Mar 19, 2020 - 09:46 GMT
Identified
We’re aware of the issues you’re currently experiencing with your broadband service and thank you for your patience.
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on to get this issue resolved.
We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Mar 18, 2020 - 22:38 GMT