Ongar, Essex

Incident Report for Gigaclear

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 13:36 BST

Monitoring

An engineer has arrived on site and identified the fault. Our engineer will remain on site to monitor the cabinet. Thank you for your understanding and please accept our apologies for any disruption caused.
Posted Aug 06, 2026 - 12:49 BST

Investigating

We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.
Posted Aug 06, 2026 - 12:20 BST
This incident affected: Internet Network (Essex).