Unplanned outage in Lyddington
Incident Report for Gigaclear
Resolved
We still have some customers offline in the Lyddington area. Engineers will be re-attending this tomorrow to bring back the last couple of services. We apologise for any inconvenience this has caused.
Posted Apr 25, 2021 - 10:38 BST
Monitoring
We can see customers offline as a result of the planned works last night and have engaged the necessary resource in order to restore services ahead of the original estimated time of resolution of 06:00 25/04.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,

The Gigaclear team
Posted Apr 24, 2021 - 14:00 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2021 - 11:16 BST