Hastingwood - Essex - HAS01
Incident Report for Gigaclear
Update
Our team are currently on-site looking into the fault. We will keep you informed with detailed updates on the situation and the expected timeline for service restoration as soon as we have more information.
Posted Nov 19, 2024 - 16:05 GMT
Investigating
We've just identified a fibre strike currently affecting services in the Hastingwood area. We have directly informed those affected, and our teams are working diligently to investigate the root cause of this issue and implement any repairs as quickly as we can.

Please accept our apologies for any inconvenience caused.
Posted Nov 19, 2024 - 10:55 GMT
This incident affects: Internet Network (Essex).