Unplanned Incident - Gloucestershire
Incident Report for Gigaclear
Resolved
All services have been restored once Gigaclear engineers arrived on site and resolved an issue with the power supply to a critical component of the cabinet. All services have now been restored, we thank you for your patience while we restored your service.

Kindest Regards,

The Gigaclear Team.
Posted Apr 26, 2021 - 18:55 BST
Investigating
We have detected an issue affecting multiple cabinets and customers connected to them in Gloucestershire. Our engineers are investigating the cause.

We will update this page with further information as soon as we have identified the fault. We do not currently have an estimated time of recovery.
Posted Apr 26, 2021 - 16:08 BST
This incident affected: Internet Network (Gloucestershire).