Linksys app
Incident Report for
Gigaclear
Resolved
This incident has been resolved.
Posted
Mar
12
,
2026
-
10:03
GMT
Identified
We are aware that some customers are experiencing issues accessing the Linksys app and using certain features. Our team are working with Linksys to resolve this as quickly as possible. We apologise for the inconvenience and appreciate your patience.
Posted
Mar
09
,
2026
-
14:10
GMT
×
Subscribe to Incident
Subscribe to updates for
Linksys app
via . You'll receive .