Unplanned outage in Herefordshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 20:32 BST
Update
We are continuing to investigate the issue. A specialist engineering team is arranged to visit site at 20:00 for further investigation and fault fixing. We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Oct 09, 2020 - 14:21 BST
Update
Our engineers are working on site to investigate what’s caused today’s service issue.. Our second team is going to site with spare equipment to replace the faulty one. ETA is 3 hours. We’re doing everything we can to find the root of the problem, so we can restore your broadband service as quickly as possible.
Posted Oct 09, 2020 - 09:51 BST
Update
Our engineers are working on site to resolve the issue and are engaging specialist resource to assist with restoring service in this area as soon as we can.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Oct 09, 2020 - 09:01 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service today. Our engineers are still hard at work trying to resolve the issue and are engaging specialist resource to assist with restoring service in this area as soon as we can.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 09, 2020 - 04:05 BST
Update
Our team is on site investigating.
Unfortunately we don't have a estimated restoration time however we will share this as soon as it becomes available,
Kind regards
Posted Oct 09, 2020 - 01:43 BST
Update
We have dispatched a team to further investigate this issue.
Posted Oct 08, 2020 - 22:33 BST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2020 - 21:38 BST
This incident affected: Internet Network (Herefordshire).