Emergency planned Outage at Church Brampton,
Incident Report for Gigaclear
Resolved
We have now resolved the issues in your area. If you are still experiencing loss of service, please reboot your modem and router, contacting our Care Team if your issue persists.

Thank you for your patience.
Posted Jun 26, 2020 - 08:13 BST
Update
Gigaclear's engineers continue to work to restore services into the evening to restore all services with all haste. We do not currently have an estimated repair time yet, but will continue to update this page with our progress.

Thank you for your patience.
Posted Jun 25, 2020 - 17:38 BST
Update
Crews have arrived on site and are commencing splicing of the active fibres, services will begin restoring from midday.

Thank you for your patience
Posted Jun 25, 2020 - 10:00 BST
Monitoring
Crews are set to arrive in the morning to begin splicing the active fibres.

Thank you for your patience.
Posted Jun 24, 2020 - 16:14 BST
Update
Repair work to fix our cables is continuing tomorrow. Due to unforeseen circumstances it is taking longer than planned. We have increased the team working on the repairs and our specialists fibre crews will continuing repairing the cables with all customers expected to be restored by 12:00 on Thursday the 25th.

Thank you for your patience
Posted Jun 24, 2020 - 16:12 BST
Update
Repair work, to fix our cables is continuing today. Due to the extent of the damage, we are sorry it is taking longer than planned. We have increased the team working on the repairs and our specialists fibre crews will continuing repairing the cables today. Service will be restored for customers throughout the day.

Thank you for your patience
Posted Jun 24, 2020 - 09:25 BST
Investigating
Some customers may still be experiencing connectivity issues. Work is continuing, to repair the damaged cables and service will be restored throughout the day. We expect service to be fully restored for all customers by 1700
Posted Jun 23, 2020 - 08:46 BST
This incident affected: Internet Network (Northamptonshire).