Unplanned Outage at Whitminster and Little Haresfield
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual. If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Oct 29, 2019 - 05:26 GMT
Monitoring
Gigaclear networks have advised us that they have restored services to Whitminster and Little Haresfield, and are monitoring the situation to ensure there is no further issues. Should you find yourself without broadband still, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Oct 29, 2019 - 05:20 GMT
Update
Gigaclear Networks are still working on the issue with the service in your area. The issue has been identified and the engineers are on site working to fix this as quickly as we can, so we can get your broadband service up and running again. We thank you for your patience while we work through the evening and apologise for any inconvenience caused.
Posted Oct 28, 2019 - 20:06 GMT
Identified
Gigaclear networks continue to investigate the fault affecting services at Whitminster and Little Haresfield. We believe to have found the location of the issue and are conducting a repair plan now. We do not currently have a estimated time of repair, but will keep you updated through the Statuspage here, as well as through emails and texts.

Gigaclear thanks you for your patience while we work to bring your services online.
Posted Oct 28, 2019 - 14:29 GMT
Investigating
Gigaclear Networks have made us aware of a service affecting fault in the Whitminster and Little Haresfield areas. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.
Posted Oct 28, 2019 - 11:44 GMT
This incident affected: Internet Network (Gloucestershire).