Unplanned outage Essex
Incident Report for Gigaclear
Resolved
Good news, your service has now been fully restored. You should be able to access your broadband service as usual.

What do I need to do?

You don’t need to do anything as your broadband service will resume as normal. However, if you find your broadband service isn’t working properly, please try rebooting your router. You can do this by turning the power off at the socket, waiting for approximately 30 seconds and then switching the power back on.
Posted Jul 28, 2022 - 08:26 BST
Update
We’ve now identified the cause of the service issue. The reason for the loss of service was planned maintenance by a third party - this should be completed by 8am, and we will be monitoring closely around this time to ensure all services are restored.
Posted Jul 28, 2022 - 06:36 BST
Identified
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area.

We believe this is due to works from a third-party supplier, we have been informed that services should be operational by 8 am.
Posted Jul 28, 2022 - 00:34 BST
This incident affected: Internet Network (Essex).