Chippenham, Wiltshire
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 09:40 BST
Update
Our engineers are currently on-site and have been patching all remaining customers back onto the network as quickly as we can. Most services have been reinstated, and we are working diligently to restore the final few.

Please allow us to express our thanks for your ongoing patience.
Posted Apr 26, 2024 - 09:03 BST
Identified
We are updating this incident to apologise for your current loss of service, and to provide further information as to why it is going to take us longer than usual to restore all services in the area.

In the early hours of Wednesday morning, there was a road traffic accident which caused severe damage to the cabinet in the area, making it unusable. Due to the amount of work needed and the safety risk of live electrical equipment, we are unable to give a date for when all services will be restored. Please note, It’s extremely rare for an incident to cause damage of this scale and we will do everything we can to get all services restored as quickly as possible.

Once we have a date from the power company to make the site safe, we will arrange for contractors to install a new shell and our teams will then be able to complete the fibre work and get the affected services live again.

Once this is back online we will be in touch with all affected customers regarding service credit to ensure you are compensated for the time you have been offline.

We appreciate your patience and understanding and apologise for the inconvenience this will cause you.
Posted Apr 19, 2024 - 12:12 BST
Update
Our Direct Labour Team are onsite testing fibre and collaborating with SSEN to ensure the site's safety and to prepare for the prompt planning and execution of the necessary resolution.

Please accept our apologies and we thank you for your continued patience.
Posted Apr 18, 2024 - 12:48 BST
Investigating
Due to a traffic collision with a piece of our network infrastructure, we have identified an offline cabinet currently affecting services in the Chippenham area. Our Direct Labour Team have been engaged and are working with SSEN to make the site safe and ready for planning and execution of the resolution to be performed as soon as possible.

Please accept our apologies for any inconvenience caused.
Posted Apr 17, 2024 - 09:19 BST
This incident affected: Internet Network (Wiltshire).