Unplanned outage in The Lavers, Hastingwood and Sheering.
Incident Report for Gigaclear
Resolved
Gigaclear Networks have informed us that all services have been restored.

If your broadband is not working after the end time of this outage, please try rebooting your router. This is done by turning the power off at the socket, waiting 40 seconds and then switching the power back on.

If you have any problems with your service after the outage, please contact us on 01865 591131 or support@gigaclear.com.

Gigaclear would like to thank you for your patience.
Posted Feb 10, 2020 - 11:33 GMT
Investigating
Good Morning,

Gigaclear Networks have made us aware of an unplanned outage in The Lavers, Hastingwood and Sheering reigons.

Gigaclear engineers are investigating the fault, and are goind everything they can to restore services as quickly as possible.

Kindest Regards,

The Gigaclear Team
Posted Feb 10, 2020 - 07:57 GMT
This incident affected: Internet Network (Essex).