Standlake
Incident Report for Gigaclear
Resolved
After a period of monitoring, we are happy that services in Standlake are now stable. Due to the ongoing issues faced here we will be monitoring closely for an extended period. We apologise for any inconvenience caused.
Posted Jun 24, 2022 - 09:10 BST
Identified
Now we’ve identified the cause of the service issue, our engineers are working on site to fix the fault.
We’re currently working on pre checks in order to replace Cabinet equipment tonight.
Works will start at 22:00 and services will be fully restored by 06:00 23/06/2022 to get this issue resolved.
We understand that any loss of service may be inconvenient, therefore we appreciate your continued patience and apologise for any disruption.

Kind Regards,

The Gigaclear team
Posted Jun 22, 2022 - 18:04 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.
Posted Jun 22, 2022 - 08:05 BST
This incident affected: Internet Network (Oxfordshire).