Unplanned Outage in Piddington
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted Nov 22, 2019 - 17:19 GMT
Update
We are aware that there are still some customers affected by the unplanned outage in Piddington.

SSE have assessed the site area and our engineers will begin repair work on the damaged fibre tomorrow (22/11/2019).

We understand and apologise for the delay in your services being restored.

Once more information becomes available we will share this with you.

Gigaclear would like to thank you for your patience and apologise for any inconvenience caused.

Kind regards

The Gigaclear Team
Posted Nov 21, 2019 - 15:43 GMT
Identified
We are aware that there are still some customers affected by the unplanned outage in Piddington.
Unfortunately, the area in which we need to access to implement our permanent fix, has been marked unsafe as they are located in an area in which an electricity supplier is working on live electrical cables.
We have been working with the electricity provider in order to make the site safe for everybody to work in.
We understand and apologise for the delay in your services being restored.
Once more information becomes available we will share this with you.

Gigaclear would like to thank you for your patience and apologise for any inconvenience caused.

Kind regards

The Gigaclear Team
Posted Nov 19, 2019 - 17:25 GMT