Unplanned outage in Brockworth- GL
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 20:36 BST
Update
Our engineers are continuing to resolve the last few connections affected by the outage despite set backs and complications, we will continue to update this page as we progress to full restoration.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved and your broadband service is up and running again.
Posted Oct 08, 2020 - 15:47 BST
Monitoring
Our engineers are working on site and have managed to restore some of the service in your local area. Our engineers are continuing to monitor the network until service is fully restored.

We’ll get back in contact with you as soon as we know that the problem has been fully resolved and your broadband service is up and running again.
Posted Oct 06, 2020 - 21:42 BST
Update
Team has identified the fault and working to restore your services. We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologize for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 06, 2020 - 17:40 BST
Update
Further complications have unfortunately arisen during the repair works, necessitating a diversion of the damaged assets to restore service.

Our engineers are continuing to work hard at the new solution and look to provide an estimated time to resolve as soon as we can.

Thank you for your patience
Posted Oct 06, 2020 - 15:23 BST
Update
Unfortunately, it’s taking a little longer than we thought to resolve the issue that’s affected your broadband service. Our engineers are back on site, hard at work trying to resolve the issue and are hoping to restore the service in your area as soon as they can.

We’re unable to give you an accurate timeframe as to when this issue might be resolved. As soon as we have more information, we’ll let you know when to expect your broadband service to be up and running again.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 06, 2020 - 08:48 BST
Update
Unfortunately our engineers have been delayed in effecting the repairs to the network due to factors outside of our control. We will keep this page updated as we continue to work to restore your service, with an update at 0900 tomorrow morning if not sooner.

Thank you for your patience.
Posted Oct 05, 2020 - 19:56 BST
Identified
We’ve identified the cause of the service issue, our engineers are working on site to fix the fault. We’re currently working on repairing a broken network fibre to get this issue resolved.

We understand that any loss of service may be inconvenient, therefore we appreciate your patience and apologise for any disruption.

Kind Regards,
The Gigaclear team
Posted Oct 05, 2020 - 15:25 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in your local area. Our engineers are investigating the cause of this problem and are doing everything they can to restore your broadband service as quickly as possible.

We understand that any loss of service can be inconvenient, therefore we appreciate your patience and apologise for any disruption caused.

Kind Regards,
The Gigaclear team
Posted Oct 05, 2020 - 11:17 BST
This incident affected: Internet Network (Gloucestershire).