Cabinet issue - Walton Cardiff
Incident Report for Gigaclear
Resolved
Good news, our engineers have now fixed the issue and your service has now been fully restored. You should be able to access your broadband service as usual.
Posted Dec 31, 2020 - 13:45 GMT
Update
Our engineers have done everything they can to restore services today, however the flooding is still too severe to continue works. We will re-attend on 31/12 to re-asssess the water level. We apologize for the inconvenience this may have caused and thank you for your patience in these extreme circumstances.
Posted Dec 29, 2020 - 09:58 GMT
Update
We are having to delay works until 29/12/2020 until the flooding subsides. We apologize we cannot bring your service up sooner.
Posted Dec 24, 2020 - 12:13 GMT
Update
We are continuing on working on a fix and engineers will be on site at 13:00 to access the damage. We apologize for the inconvenience this may have caused.
Posted Dec 24, 2020 - 12:04 GMT
Identified
We’ve now identified the cause of the service issue. We found the loss of service was caused by flooding making the cabinet offline. Unfortunately, we cannot give an estimated time of recovery until the flood subsides. Please accept our apologies and trust we will update you as soon as we know more.
Posted Dec 24, 2020 - 03:49 GMT
Investigating
We are investigating an issue affecting customers attached to the cabinet in Walton Cardiff.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Dec 24, 2020 - 01:05 GMT
This incident affected: Internet Network (Gloucestershire).