Cabinet issue - Golden Valley, Gloucestershire
Incident Report for Gigaclear
Resolved
This issue has been resolved. The issues in the area were caused by problems with the power supply to critical infrastructure. Engineers have attended and work to prevent similar issues in the future have been booked in.
Posted Sep 12, 2021 - 12:43 BST
Investigating
We are investigating an issue affecting customers attached to the cabinet in Golden Valley.

Updates will be posted here as soon as the fault has been identified. We do not currently have an estimated time of recovery.
Posted Sep 12, 2021 - 09:48 BST
This incident affected: Internet Network (Gloucestershire).