Unplanned outage at Southam

Incident Report for Gigaclear

Resolved

Gigaclear networks have infomred us that all services have been restored.

Should you still have an issue with your ocnnection, please, contact our care team on 01865 591 131, or email support@gigaclear.com
Posted Feb 14, 2020 - 09:52 GMT

Investigating

Gigaclear Networks have informed us that following the planned works in Southam, services were not restored. Gigaclear have mobilised additional teams to attend the site and ensure all services are operational.

We thank you for your patience while we work to restore all services, and apologise for any inconvienience caused.
Posted Feb 14, 2020 - 07:49 GMT
This incident affected: Internet Network (Gloucestershire).