Cabinet Issue- Maisemore
Incident Report for Gigaclear
Resolved
Gigaclear Networks have fixed the issue and your service has now been restored. You should be able to access your broadband service as usual.

If you have any problems with your service after the outage, please contact our Customer Support team on 01865 591131 or email support@gigaclear.com.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 22 days ago. Sep 27, 2019 - 18:30 BST
Identified
Gigaclear Networks have informed us that there is an issue with the service in your area. Their engineers are investigating what has caused the problem and are doing everything they can to restore your service as quickly as possible.

We appreciate your patience on this matter and apologise for any inconvenience it may cause.

Kind Regards
The Gigaclear Team
Posted 22 days ago. Sep 27, 2019 - 13:43 BST
This incident affected: Internet Network (Gloucestershire).