Unplanned Incident in Whelford
Incident Report for Gigaclear
Resolved
All services in the area have now been restored. If you are still having issues with your connection then please reboot your router, and if the issues persist our customer care team will be available to help on 01865 591131 from 8am.
Posted Mar 30, 2021 - 21:09 BST
Monitoring
We have established that the issues affecting services in the area were caused by issues with the power supply to critical infrastructure. This issue has now been resolved, and we will continue to monitor the situation closely.
Posted Mar 30, 2021 - 17:25 BST
Investigating
We are aware of an issue affecting services in Whelford and the surrounding area. We are investigating the issue, but do not currently have an estimated time of repair. We will update this page as soon as we have more information.
Posted Mar 30, 2021 - 15:46 BST
This incident affected: Internet Network (Gloucestershire).