Unplaned outage in Devon
Incident Report for Gigaclear
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 00:16 BST
Monitoring
Services in the area have been restored, and our engineers are monitoring the situation closely. If you are still having issues with your connection, please reboot your router, and if you have further issues, call our customer care team on 01865 591131.
Posted Jun 01, 2021 - 10:38 BST
Identified
The issues affecting services in Devon have been caused by works by a third party provider which Gigaclear were not made aware of. The works have now had issues meaning they could not be completed by the time the third party expected. There are currently specialist engineers working to fix the issue as quickly as possible, and we will continue to post updates on the progress of the resolution of this fix, but we do not currently have an estimated time of repair. Thankyou for your continued patience.
Posted Jun 01, 2021 - 08:23 BST
Investigating
We’ve just been informed by our Network Operations team that there’s an issue with the service in the Aveton Gifford, Newton Ferrers, Noss Mayo and Staddiscombe areas. Our engineers are investigating the cause of this problem and are doing everything they can to restore broadband services as quickly as possible.
Posted Jun 01, 2021 - 01:19 BST
This incident affected: Internet Network (Devon & Somerset).